Bot Down
Incident Report for Amour
Resolved
Amour is back online for now including the website.
Posted Mar 15, 2021 - 23:11 UTC
Identified
The same issue as yesterday is occuring again. We cannot do anything but wait for it to come back online. The website is also delayed.
Posted Mar 15, 2021 - 23:07 UTC
This incident affected: Website and Discord Bot.