Bot Down
Incident Report for Amour
Resolved
We are now on a new host, the issue is resolved and Bea is a god. Thanks for your patience!
Posted Mar 20, 2021 - 23:19 UTC
Update
We are switching hosts as of present and will update you within the next 30 minutes.
Posted Mar 20, 2021 - 21:59 UTC
Update
We are still trying to figure out how to solve the issue. We are unable to reach discord.com at all.
Posted Mar 20, 2021 - 21:12 UTC
Identified
We have identified the issue bringing Amour down. We currently are unable to do anything. Please be patient.
Posted Mar 20, 2021 - 20:42 UTC
This incident affected: Discord Bot.