Website Down
Incident Report for Amour
Resolved
We have officially fixed amourbot.com as well as docs.amourbot.com, status.amourbot.com and add.amourbot.com. Thanks for your patience!
Posted Jan 31, 2021 - 22:17 UTC
Monitoring
amourbot.com is now fixed and should be coming back up for those who still cannot access it. Other sites such as our add and status pages may be down for an extended amount of time.
Posted Jan 31, 2021 - 21:54 UTC
Identified
We are currently switching hosts to our own controlled one. We appreciate your patience in this unprecedented time.
Posted Jan 31, 2021 - 21:23 UTC
Update
amourbot.com is back down. We are still investigating and will provide an update ASAP.
Posted Jan 31, 2021 - 21:07 UTC
Update
amourbot.com is now back up and operational, but does not have an SSL certificate on the main site. please bear with us.
Posted Jan 31, 2021 - 20:25 UTC
Monitoring
A fix has been implemented and we are now monitoring the situation in case something unforeseen occurs.
Posted Jan 31, 2021 - 20:23 UTC
Identified
The issue has been identified and we are now transferring amourbot.com to a new host and enforcing protection.
Posted Jan 31, 2021 - 20:06 UTC
Investigating
We are currently looking into this issue and are aware amourbot.com is not responding.
Posted Jan 31, 2021 - 20:01 UTC
This incident affected: Website.