SERVICES COMPLETELY DOWN
Incident Report for Amour
Resolved
This incident is now resolved and things are hopefully back up. Thanks for your patience while we investigate this.
Posted Mar 08, 2021 - 00:12 UTC
Identified
We have identified an issue that all Amour instances are offline and are working on a fix. Amour is ONLINE, the website however is not.
Posted Mar 08, 2021 - 00:11 UTC
This incident affected: Website and Discord Bot.