Bot Down
Incident Report for Amour
Resolved
Amour seems to be back online for now. Thanks for everyone's patience.
Posted Mar 03, 2021 - 04:02 UTC
Monitoring
We have implemented a fix to the API and will be monitoring the situation.
Posted Mar 02, 2021 - 23:12 UTC
Identified
We are currently identifying and investigating the error that has completely brought down our Discord bot and will update you ASAP.
Posted Mar 02, 2021 - 23:11 UTC
This incident affected: Discord Bot.