Bot Down
Incident Report for Amour
Resolved
Amour is back online and we will be monitoring it over time.
Posted Mar 14, 2021 - 22:23 UTC
Investigating
Amour is currently down and we are not sure what the issue is. We are currently investigating and will bring you an update as soon as possible.
Posted Mar 14, 2021 - 22:13 UTC
This incident affected: Discord Bot.